Leave a message and the dial tone picks up at the end...

Having trouble placing or receiving calls or using your voicemail system on Ooma Telo VoIP Phones? Post your questions here.
Post Reply
gloworm46
Posts: 119
Joined: Wed Sep 25, 2013 9:02 pm

Leave a message and the dial tone picks up at the end...

Post by gloworm46 » Fri Nov 01, 2013 7:59 pm

This is highly annoying. We have a Panasonic unit Dect 6.0 I have it set to pick up at 4 rings and Ooma to 5. Regardless. When someone leaves a message. Every single time at the end when they hang up. It records a dial tone from the Ooma for a few seconds. Its not mission critical. Just highly annoying to me. I have read this has happened to other people as well. Even other owners with Panasonic. I have also read others do not have this issue. So, what is the deal. How can I fix this for good? Buy a new phone?

viewtopic.php?f=9&t=14807
viewtopic.php?f=2&t=16912

Larry Lix
Posts: 131
Joined: Sun Aug 25, 2013 12:06 pm
Location: Owen Sound, Ontario

Re: Leave a message and the dail tone picks up at the end...

Post by Larry Lix » Sat Nov 02, 2013 4:14 am

Your Panasonic will be looking for a dial tone to detect hang-up and the Ooma chime will not provide it until it's signature chime is done. Turn the chime off. Apparently there is a switch inside the Telo to do this.
Ooma Telo access via WiFi or switch & router
Number ported: Sept 13, 2013 from a Virgin $10/mon. prepaid
My small town wasn't supported
ISP: Cable 15Mb/500kb

Mr.CC
Posts: 44
Joined: Sun Jun 09, 2013 3:51 pm
Location: Central Florida

Re: Leave a message and the dail tone picks up at the end...

Post by Mr.CC » Sat Nov 02, 2013 10:53 am

When I got Ooma a few months ago, I found this very same problem.

I had AT$T and when a caller would hang up, there would be about 15 seconds of dead air before I got a dial tone again. But Ooma does not break the line when someone hangs up; they instantaneously switch to an open line, giving you 30 seconds of dial tone, followed by 30 seconds of (I think) busy signal, then the off-hook signal.
(I have asked about this a few times and always get a different, meaningless answer.)

I've tested a couple of different answering machines and one of them will stop recording after a few seconds of dial tone, but the other one keeps recording until the busy signal starts, thus giving 32 or so seconds of extra recording.

I agree that it is very annoying! (But I will continue to use my answering machine instead of Ooma voicemail because I want the call screening.) I just wish Ooma would break the line for a few seconds before opening the line back up; seems like a simple thing for them to do (voicemail stops on a hang up).

gloworm46
Posts: 119
Joined: Wed Sep 25, 2013 9:02 pm

Re: Leave a message and the dail tone picks up at the end...

Post by gloworm46 » Sat Nov 02, 2013 11:15 am

Ooma chime is turned off by using fax mode. Still get the dial tone when a message is left.

OomaKCMO
Posts: 3
Joined: Sat Dec 14, 2013 12:10 pm

Re: Leave a message and the dail tone picks up at the end...

Post by OomaKCMO » Sat Dec 14, 2013 12:17 pm

I am looking for a solution to this issue as well. I have a Uniden integrated phone system that I would like to continue using the answering system as it is accessible from all the phones in my house. We do call screening with the answering machine and dial tone at the end is very loud and annoying.

Jsol
Posts: 28
Joined: Wed Apr 02, 2014 4:32 pm

Re: Leave a message and the dail tone picks up at the end...

Post by Jsol » Wed Apr 09, 2014 2:19 am

I have this problem as well and when searching the forum for a solution I found this thread, but there doesn't appear to be any resolution unless I missed something? This is my last major issue with the system and hopefully there is a way to address? Thanks in advance...

gloworm46
Posts: 119
Joined: Wed Sep 25, 2013 9:02 pm

Re: Leave a message and the dial tone picks up at the end...

Post by gloworm46 » Thu Apr 10, 2014 10:08 pm

If I remember correctly. I could be wrong. I THINK they know about it and are aware. But, they choose not to hunker down and fix the issue. It stays ignored for some stupid reason.

murphy
Posts: 7225
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Leave a message and the dial tone picks up at the end...

Post by murphy » Fri Apr 11, 2014 2:04 am

My Panasonic answering machine does the same thing with my Verizon traditional (copper) landline. In fact it stays on the line long enough to record the "If you want to make a call, hang up and dial again" message.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Tom
Ooma Moderator
Posts: 4343
Joined: Sat Sep 05, 2009 8:07 am

Re: Leave a message and the dial tone picks up at the end...

Post by Tom » Thu Apr 24, 2014 11:01 am

Please specify the make/model of the answering machines you're all using.

dbrown
Posts: 10
Joined: Wed Apr 23, 2014 8:17 pm

Re: Leave a message and the dial tone picks up at the end...

Post by dbrown » Thu Apr 24, 2014 2:30 pm

My problem isn't that my system won't recognize a dial tone or not, on a POTS/normal telephone service, there is no dial tone at the end of a phone call (Unless you're Hollywood) ;)

Ooma should disconnect completely at the end of a call, not start over with a new dial tone. This is what I'm hoping for.

Post Reply